<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://onepeterfive.com/xmlrpc.php">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Pope in Bed With Monsters - OnePeterFive</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://onepeterfive.com/a-pope-in-bed-with-monsters/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Pope in Bed With Monsters - OnePeterFive" />
	<meta property="og:description" content="The other day, as I was scrolling through social media, I saw a headline that caught my eye. &#8220;China is harvesting thousands of human organs from its Uighur Muslim minority, UN human-rights body hears.&#8221; The first thing I did was [&hellip;]" />
	<meta property="og:url" content="https://onepeterfive.com/a-pope-in-bed-with-monsters/" />
	<meta property="og:site_name" content="OnePeterFive" />
	<meta property="article:publisher" content="http://www.facebook.com/onepeterfive" />
	<meta property="article:author" content="https://www.facebook.com/steve.skojec" />
	<meta property="article:published_time" content="2020-12-10T18:34:08+00:00" />
	<meta property="article:modified_time" content="2020-12-11T19:55:27+00:00" />
	<meta property="og:image" content="https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1.jpg" />
	<meta property="og:image:width" content="1620" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Steve Skojec">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://onepeterfive.com/#website","url":"https://onepeterfive.com/","name":"OnePeterFive","description":"Rebuilding Catholic Culture. Restoring Catholic Tradition.","potentialAction":[{"@type":"SearchAction","target":"https://onepeterfive.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://onepeterfive.com/a-pope-in-bed-with-monsters/#primaryimage","inLanguage":"en-US","url":"https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1.jpg","width":1620,"height":1000},{"@type":"WebPage","@id":"https://onepeterfive.com/a-pope-in-bed-with-monsters/#webpage","url":"https://onepeterfive.com/a-pope-in-bed-with-monsters/","name":"A Pope in Bed With Monsters - OnePeterFive","isPartOf":{"@id":"https://onepeterfive.com/#website"},"primaryImageOfPage":{"@id":"https://onepeterfive.com/a-pope-in-bed-with-monsters/#primaryimage"},"datePublished":"2020-12-10T18:34:08+00:00","dateModified":"2020-12-11T19:55:27+00:00","author":{"@id":"https://onepeterfive.com/#/schema/person/00938df269374b28ce841f15cb6c3585"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://onepeterfive.com/a-pope-in-bed-with-monsters/"]}]},{"@type":"Person","@id":"https://onepeterfive.com/#/schema/person/00938df269374b28ce841f15cb6c3585","name":"Steve Skojec","image":{"@type":"ImageObject","@id":"https://onepeterfive.com/#personlogo","inLanguage":"en-US","url":"https://onepeterfive.com/wp-content/uploads/2016/12/stevefox.png","caption":"Steve Skojec"},"description":"Steve Skojec is the Founding Publisher and Executive Director of OnePeterFive.com. He received his BA in Communications and Theology from Franciscan University of Steubenville in 2001. His commentary has appeared in The New York Times, USA Today, The Washington Post, The Washington Times, Crisis Magazine, EWTN, Huffington Post Live, The Fox News Channel, Foreign Policy, and the BBC. Steve and his wife Jamie have seven children.","sameAs":["http://www.steveskojec.com","https://www.facebook.com/steve.skojec","https://twitter.com/steveskojec"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type='text/javascript'>console.log('PixelYourSite Free version 7.2.0');</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/onepeterfive.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/onepeterfive.com\/wp-admin\/admin-ajax.php"},"site_id":"43a3ac5d9c6fcbd09a647a459251eef6","url_components":{"year":"2020","monthnum":"12","day":"10","hour":"13","minute":"34","second":"08","post_id":"37165","postname":"a-pope-in-bed-with-monsters","category":"featured-2"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='43a3ac5d9c6fcbd09a647a459251eef6' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='OnePeterFive' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://onepeterfive.com/a-pope-in-bed-with-monsters/' />
<meta name='shareaholic:keywords' content='tag:featured, cat:featured, cat:featured commentary, type:post' />
<meta name='shareaholic:article_published_time' content='2020-12-10T13:34:08-05:00' />
<meta name='shareaholic:article_modified_time' content='2020-12-11T14:55:27-05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Steve Skojec' />
<meta name='shareaholic:site_id' content='43a3ac5d9c6fcbd09a647a459251eef6' />
<meta name='shareaholic:wp_version' content='9.5.0' />
<meta name='shareaholic:image' content='https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-640x395.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-52795736-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-52795736-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onepeterfive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mci-footnotes-css-public-css'  href='https://onepeterfive.com/wp-content/plugins/footnotes/class/../css/public.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='stylish_popular_posts_style-css'  href='https://onepeterfive.com/wp-content/plugins/stylish-popular-posts/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://onepeterfive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://onepeterfive.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1604663268' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://onepeterfive.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://onepeterfive.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://onepeterfive.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://onepeterfive.com/wp-content/plugins/download-manager/assets/css/front.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://onepeterfive.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='baseline-style-css'  href='https://onepeterfive.com/wp-content/themes/baseline/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='baseline-style-inline-css' type='text/css'>

		.site-title-wrap {
		      background-color: #283037;
		}
		
		.site-title-wrap {
		      padding: 4.5% 0;
		}
		
		.site-title a,
		.site-description {
			color: ##fff;
		}
		
	.featured-content .post {
		padding: 18% 0;
	}
	
		.titles-wrap {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		
</style>
<link rel='stylesheet' id='baseline-child-style-css'  href='https://onepeterfive.com/wp-content/themes/baseline-1P5/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://onepeterfive.com/wp-content/themes/baseline/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='baseline-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%2C700italic%7CNoto+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='https://onepeterfive.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='slb_core-css'  href='https://onepeterfive.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://onepeterfive.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://onepeterfive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/footnotes/class/../js/jquery.tools.min.js?ver=5.5.3' id='mci-footnotes-js-jquery-tools-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/onepeterfive.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.13.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=5.5.3' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/onepeterfive.com\/","site":"https:\/\/onepeterfive.com\/","ajax":"https:\/\/onepeterfive.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.11' id='frontjs-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.5.3' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.5.3' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[],"eventID":""}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"37165","content_name":"A Pope in Bed With Monsters","categories":"Featured, Featured Commentary","tags":""},"delay":0,"ids":[],"eventID":""}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["385202861938448"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":37165,"content_name":"A Pope in Bed With Monsters","categories":"Featured, Featured Commentary","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/onepeterfive.com","ajaxUrl":"https:\/\/onepeterfive.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"onepeterfive.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.2.0' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://onepeterfive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://onepeterfive.com/wp-json/wp/v2/posts/37165" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onepeterfive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://onepeterfive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p7TJWM-9Fr' />
<link rel="alternate" type="application/json+oembed" href="https://onepeterfive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonepeterfive.com%2Fa-pope-in-bed-with-monsters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onepeterfive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonepeterfive.com%2Fa-pope-in-bed-with-monsters%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://onepeterfive.com/';
            var wpdm_home_url = 'https://onepeterfive.com/';
            var ajax_url = 'https://onepeterfive.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://onepeterfive.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-danger.{
                border-radius: 4px;
            }
        </style>


        <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #bf1717;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '385202861938448', {}, {
    "agent": "wordpress-5.5.3-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=385202861938448&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://onepeterfive.com/wp-content/uploads/2016/10/OnePeterFiveIcon-2015-150px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://onepeterfive.com/wp-content/uploads/2016/10/OnePeterFiveIcon-2015-150px.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://onepeterfive.com/wp-content/uploads/2016/10/OnePeterFiveIcon-2015-150px.png" />
<meta name="msapplication-TileImage" content="https://onepeterfive.com/wp-content/uploads/2016/10/OnePeterFiveIcon-2015-150px.png" />
<meta name="generator" content="WordPress Download Manager 3.1.11" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-4                { display: none !important;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 850px) and (max-width: 1234px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (min-width: 500px) and (max-width: 849px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
@media (max-width: 499px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-4                { display: inherit !important;}
}
</style>
<!-- headerbidding stuff below -->
<!--
<script>
if (!window.AdButlerHB){(function(){var s = document.createElement("script");s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/hb_app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}
var AdButlerHB = AdButlerHB || {}; AdButlerHB.cmd = AdButlerHB.cmd || [];
AdButlerHB.timeout = 700;
AdButlerHB.cmd.push(function(){

/* === ZONE ENTRIES GO HERE === */
AdButlerHB.registerAuction('abhb_77894_1', [[300,250]],422260, 173380, "servedbyadbutler.com");


AdButlerHB.requestAuctions();
});
</script>
 headerbidding stuff above -->

<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
//4-Homepage - 1235px&850px
    gptadslots.push(googletag.defineSlot('/4580722/onepeterfive.com', [[728,90]], 'div-gpt-ad-1667534-1')
                             .addService(googletag.pubads()));

 //5-Homepage - 500px
    gptadslots.push(googletag.defineSlot('/4580722/onepeterfive.com', [[300,250]], 'div-gpt-ad-7799133-3')
                             .addService(googletag.pubads()));
                             
//3-Inside Pages - 1235px
    gptadslots.push(googletag.defineSlot('/4580722/onepeterfive.com', [[728,90],[300,250],[1,1]], 'div-gpt-ad-1667534-2')
    .setTargeting('adnetworkallowed', ['catholicadnet'])
                             .addService(googletag.pubads()));
                             
                             //3-Inside Pages - 1235px - 2nd in article
    gptadslots.push(googletag.defineSlot('/4580722/onepeterfive.com_2', [[728,90],[300,250],[1,1]], 'div-gpt-ad-1667534-2b')
    .setTargeting('adnetworkallowed', ['catholicadnet'])
                             .addService(googletag.pubads()));
                             
                             
//6-Inside Pages - 850px&500px&350px
    gptadslots.push(googletag.defineSlot('/4580722/onepeterfive.com', [[300,250]], 'div-gpt-ad-7799133-4')
    .setTargeting('adnetworkallowed', ['catholicadnet'])
                             .addService(googletag.pubads()));

    googletag.pubads().collapseEmptyDivs();
   // googletag.pubads().enableLazyLoad();
   // googletag.pubads().setCollapseEmptyDiv(true,true);
    //tes code
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    if (event.slot.getSlotElementId() == "div-gpt-ad-1667534-1") {
        console.log("AdSlot Empty OK");  
    }
});
// test code
    
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->



<!-- 


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    // This mapping is for inside pages
    var mapping1 = googletag.sizeMapping().
  addSize([1024, 768], [[728, 90], [300, 250]]).  
  addSize([980, 690], [[728, 90], [300, 250]]).
  addSize([640, 480], [300, 250]).
  addSize([0, 0], [[320,50], [300, 250],[320, 100]]).
  // Fits browsers of any size smaller than 640 x 480
  build();
  
      // This mapping is for homepage
    var mapping2 = googletag.sizeMapping().
  addSize([1024, 768], [728, 90]).  
  addSize([980, 690], [728, 90]).
  addSize([640, 480], [300, 250]).
  addSize([0, 0], [1, 1]).
  // Fits browsers of any size smaller than 640 x 480
  build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/4580722/onepeterfive.com', [[728,90],[300,250],[320,50],[320,100]], 'div-gpt-ad-1693931-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

  //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/4580722/onepeterfive.com', [[728,90],[300,250],[320,50],[320,100]], 'div-gpt-ad-1693931-1-homepage')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });
  
</script>
 -->
 
 <!-- Facebook Pixel Code  -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '850768028284074');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=850768028284074&ev=PageView&noscript=1"
/></noscript>

<!--
<script>
// This listener will be called when a slot has finished rendering.
var targetSlot = '/4580722/onepeterfive.com';
googletag.pubads().addEventListener('slotRenderEnded', function(event) {
  var slot = event.slot;
  console.group('Slot', slot.getSlotElementId(), 'finished rendering.');

  // Log details of the rendered ad.
  console.log('Advertiser ID:', event.advertiserId);
  console.log('Campaign ID: ', event.campaignId);
  console.log('Creative ID: ', event.creativeId);
  console.log('Is empty?:', event.isEmpty);
  console.log('Line Item ID:', event.lineItemId);
  console.log('Size:', event.size);
  console.log(
      'Source Agnostic Creative ID:', event.sourceAgnosticCreativeId);
  console.log(
      'Source Agnostic Line Item ID:', event.sourceAgnosticLineItemId);
  console.groupEnd();

  if (slot === targetSlot) {
    // Slot specific logic.
  }
});
</script>
-->

            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #6c757d;
                --color-secondary-rgb: 108, 117, 125;
                --color-secondary-hover: #6c757d;
                --color-secondary-active: #6c757d;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #18ce0f;
                --color-success-active: #18ce0f;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #FFB236;
                --color-warning-rgb: 255, 178, 54;
                --color-warning-hover: #FFB236;
                --color-warning-active: #FFB236;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-danger{
                border-radius: 4px;
            }


        </style>
                <style type="text/css" media="screen">
            .footnote_tooltip { display: none; padding: 12px; font-size: 13px; background-color: #ededed; border-width: 1px; border-style: solid; border-color: #cccc99; border-radius: 3px; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666;}        </style>
        </head>

<body class="post-template-default single single-post postid-37165 single-format-standard infinite-scroll two-column has-widgets has-site-logo">
<nav id="slideout-menu" class="slideout-menu">
	<!-- Sidebar navigation -->
	<nav id="site-navigation" class="sidebar-navigation" role="navigation">
		<!-- Get the main navigation for mobile -->
		<div class="mobile-menu">
		<div class="menu-customnav1-container"><ul id="menu-customnav1" class="menu"><li id="menu-item-2330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2330"><a href="https://1p5.kindful.com/?campaign=1098549">Donate</a>
<ul class="sub-menu">
	<li id="menu-item-13543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13543"><a href="https://onepeterfive.com/donate">Online</a></li>
	<li id="menu-item-13542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13542"><a href="https://onepeterfive.com/donate-by-mail/">By Mail</a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://onepeterfive.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-7577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7577"><a href="https://onepeterfive.com/about/">About 1P5</a></li>
	<li id="menu-item-2908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2908"><a href="https://onepeterfive.com/contact/">Contact Us</a></li>
	<li id="menu-item-2719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://onepeterfive.com/about/privacy/">Privacy</a></li>
	<li id="menu-item-2559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2559"><a href="https://onepeterfive.com/advertise/">Advertise</a></li>
	<li id="menu-item-2607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2607"><a href="https://onepeterfive.com/submissions/">Submissions</a></li>
	<li id="menu-item-9443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9443"><a href="https://onepeterfive.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li id="menu-item-16989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16989"><a href="https://onepeterfive.activehosted.com/f/1">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-13775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13775"><a href="https://onepeterfive.activehosted.com/f/1">Join Our Mailing List</a></li>
	<li id="menu-item-13776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13776"><a href="https://www.facebook.com/OnePeterFive/">Follow Us on Facebook</a></li>
</ul>
</li>
<li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7290"><a href="https://onepeterfive.com/category/podcasts/">Videos &#038; Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-35108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35108"><a href="https://www.youtube.com/onepeterfive">Our YouTube Channel</a></li>
	<li id="menu-item-35109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35109"><a href="https://onepeterfive.com/category/videos/1p5-minute/">1P5 Minute Archive (Video)</a></li>
	<li id="menu-item-7578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7578"><a href="https://onepeterfive.com/category/podcasts/">1P5 Podcast Archive (Video or Audio-Only)</a>
	<ul class="sub-menu">
		<li id="menu-item-7403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7403"><a href="https://itunes.apple.com/us/podcast/onepeterfive-podcast/id987104644?mt=2">Podcast On iTunes</a></li>
		<li id="menu-item-2582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2582"><a href="http://app.stitcher.com/browse/feed/52812/episodes">Podcast On Stitcher</a></li>
		<li id="menu-item-35110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35110"><a href="https://podcasts.google.com/?q=1p5">Podcast on Google Podcasts</a></li>
		<li id="menu-item-5030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5030"><a href="http://feeds.feedburner.com/1P5Podcast">Podcast RSS Feed</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12959"><a href="https://onepeterfive.com/about/authors/">Contributors</a>
<ul class="sub-menu">
	<li id="menu-item-12960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12960"><a href="https://onepeterfive.com/featured-contributors/">Featured Contributors</a></li>
	<li id="menu-item-2283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2283"><a href="https://onepeterfive.com/about/authors/">Contributors – All 1P5 Authors</a></li>
</ul>
</li>
<li id="menu-item-2264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2264"><a href="https://onepeterfive.com/resources-2/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-16990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16990"><a href="https://onepeterfive.com/resources-2/">Helpful Links &#038; Resources</a></li>
	<li id="menu-item-17129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17129"><a href="https://onepeterfive.com/the-top-40-a-traditional-catholic-reading-list/">The Top 40: A Traditional Catholic Reading List</a></li>
</ul>
</li>
<li id="menu-item-2317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2317"><a href="https://onepeterfive.com/affiliate-store">Store</a>
<ul class="sub-menu">
	<li id="menu-item-2318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2318"><a href="https://onepeterfive.com/affiliate-store/">Affiliate Store</a></li>
	<li id="menu-item-2320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2320"><a href="https://onepeterfive.com/store/swag-store/">1P5 Merchandise</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14088"><a href="https://smile.amazon.com/?ie=UTF8&#038;ein=47-2159793&#038;ref_=smi_ext_ch_47-2159793_cl&#038;ref_=smi_ext_ch_47-2159793_dl">1P5 on Amazon Smile</a></li>
	<li id="menu-item-14093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14093"><a href="https://onepeterfive.com/1p5-support-options/">Ways to Support Us</a></li>
</ul>
</li>
</ul></div>		</div>
	</nav><!-- #site-navigation -->

		<div id="secondary" class="widget-area">
					<aside class="widget social-widget">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-12878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12878"><a href="http://www.facebook.com/onepeterfive">Facebook</a></li>
<li id="menu-item-12879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12879"><a href="http://www.twitter.com/onepeterfive">Twitter</a></li>
<li id="menu-item-12880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12880"><a href="http://www.youtube.com/onepeterfive">Youtube</a></li>
<li id="menu-item-12881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12881"><a href="http://www.pinterest.com/onepeterfive">Pinterest</a></li>
<li id="menu-item-12882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12882"><a href="http://feeds.feedburner.com/Onepeterfive">RSS</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</aside>
		
		<aside id="search-3" class="widget widget_search"><h2 class="widget-title">Search 1P5:</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://onepeterfive.com/">
	<div>
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" value="" name="s" id="s" placeholder="Search here..." />

		<button type="submit" id="searchsubmit">
			<i class="fa fa-search"></i> <span>Search</span>
		</button>
	</div>
</form></aside><aside id="text-2" class="widget widget_text"><h2 class="widget-title">Support 1P5!</h2>			<div class="textwidget"><p><center><a href="https://onepeterfive.com/donate" target="_blank" rel="noopener noreferrer"><img src="https://onepeterfive.com/wp-content/uploads/2017/07/Kindful-page-header2-e1501569453332.jpg" /></a></center>OnePeterFive is a US 501(c)(3) organization which relies on your tax-deductible contributions.</p>
<p><b>Please help us to meet our expenses by donating today!</b></p>
<p><center><a href="https://www.onepeterfive.com/donate"><img loading="lazy" class="alignnone" src="https://onepeterfive.com/wp-content/uploads/2015/04/button.png" alt="" width="164" height="40" /></a></center></p>
</div>
		</aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/OnePeterFive">Join Our Facebook Page</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/OnePeterFive" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/OnePeterFive"><a href="https://www.facebook.com/OnePeterFive">Join Our Facebook Page</a></blockquote></div>
		</div>
		</aside><aside id="tp_disqusrecentcomments-2" class="widget tp_disqusrecentcomments "><h2 class="widget-title">Recent Discussion        </h2><div id='recentcomments' class='dsq-widget'><script type='text/javascript' src='https://OnePeterFive.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=0&avatar_size=32&excerpt_length=70&hide_mods=0'></script></div></aside><aside id="text-7" class="widget widget_text"><h2 class="widget-title">Visitor Map</h2>			<div class="textwidget"><script type="text/javascript" src="//rf.revolvermaps.com/0/0/7.js?i=53mmgcsledu&amp;m=0&amp;c=ff0000&amp;cr1=ffffff&amp;sx=0" async="async"></script></div>
		</aside><aside id="popular-widget-4" class="widget popular-widget">
<h2 class="widget-title">Popular Posts</h2>
<div class="pop-layout-v"><ul id="pop-widget-tabs-4" class="pop-widget-tabs pop-widget-tabs-5" ><li><a href="#recent" rel="nofollow">Recent Posts</a></li><li><a href="#comments" rel="nofollow">Recent Comments</a></li><li><a href="#commented" rel="nofollow">Most Commented</a></li><li><a href="#viewed" rel="nofollow">Most Viewed</a></li><li><a href="#tags" rel="nofollow">Tags</a></li></ul><div class="pop-inside-4 pop-inside"><ul id="pop-widget-recent-4"><li><a href="https://onepeterfive.com/beethoven-retracing-his-life-as-a-man-and-artist/" title="Beethoven: Retracing His Life as a Man and Artist" rel="bookmark"><span class="pop-text"><span class="pop-title">Beethoven: Retracing His Life as a Man and Artist</span> </span></a><br class="pop-cl" /></li><li><a href="https://onepeterfive.com/the-mystery-clause-of-iniquity-in-planned-parenthood-v-casey/" title="The “Mystery Clause of Iniquity” in Planned Parenthood v Casey" rel="bookmark"><span class="pop-text"><span class="pop-title">The “Mystery Clause of Iniquity” in Planned Parenthood v Casey</span> </span></a><br class="pop-cl" /></li><li><a href="https://onepeterfive.com/am-i-not-here-i-who-am-your-mother-the-story-of-our-lady-of-guadalupe/" title="“Am I Not Here, I Who Am Your Mother?” - The Story of Our Lady of Guadalupe" rel="bookmark"><span class="pop-text"><span class="pop-title">“Am I Not Here, I Who Am Your Mother?” - The Story of Our Lady of Guadalupe</span> </span></a><br class="pop-cl" /></li><li><a href="https://onepeterfive.com/trumpianity-is-a-weird-religion/" title="Trumpianity is a Weird Religion" rel="bookmark"><span class="pop-text"><span class="pop-title">Trumpianity is a Weird Religion</span> </span></a><br class="pop-cl" /></li><li><a href="https://onepeterfive.com/a-word-about-giuseppe-pellegrino-aka-peter-mitchell/" title="A Word About Giuseppe Pellegrino - AKA, Peter Mitchell" rel="bookmark"><span class="pop-text"><span class="pop-title">A Word About Giuseppe Pellegrino - AKA, Peter Mitchell</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-comments-4"></ul><ul id="pop-widget-commented-4"><li><a href="https://onepeterfive.com/christ-king-no-king-caesar/" title="Between Christ the King and “We Have No King But Caesar”" rel="bookmark"><span class="pop-text"><span class="pop-title">Between Christ the King and “We Have No King But Caesar”</span> </span></a><br class="pop-cl" /></li><li><a href="https://onepeterfive.com/immaculate-conception-mother-god-mother-men/" title="The Immaculate Conception: Mother of God, Mother of Men" rel="bookmark"><span class="pop-text"><span class="pop-title">The Immaculate Conception: Mother of God, Mother of Men</span> </span></a><br class="pop-cl" /></li><li><a href="https://onepeterfive.com/did-anti-catholic-jack-chick-ruin-halloween/" title="Did Anti-Catholic Jack Chick Ruin Halloween?" rel="bookmark"><span class="pop-text"><span class="pop-title">Did Anti-Catholic Jack Chick Ruin Halloween?</span> </span></a><br class="pop-cl" /></li><li><a href="https://onepeterfive.com/ethics-jolly-old-elfland/" title="The Ethics of Jolly Old Elfland" rel="bookmark"><span class="pop-text"><span class="pop-title">The Ethics of Jolly Old Elfland</span> </span></a><br class="pop-cl" /></li><li><a href="https://onepeterfive.com/arcbishop-vigano-an-open-letter-warning-president-trump-as-the-election-approaches/" title="Archbishop Viganò: An Open Letter Warning President Trump As The Election Approaches" rel="bookmark"><span class="pop-text"><span class="pop-title">Archbishop Viganò: An Open Letter Warning President Trump As The Election Approaches</span> </span></a><br class="pop-cl" /></li></ul><ul id="pop-widget-viewed-4"><li><a href="https://onepeterfive.com/arcbishop-vigano-an-open-letter-warning-president-trump-as-the-election-approaches/" title="Archbishop Viganò: An Open Letter Warning President Trump As The Election Approaches" rel="bookmark"><span class="pop-text"><span class="pop-title">Archbishop Viganò: An Open Letter Warning President Trump As The Election Approaches</span> </span></a><br class="pop-cl" /></li><li><a href="https://onepeterfive.com/terminally-ill-priest-warns-covid-is-being-used-by-the-enemy-to-drag-souls-to-hell-we-must-fight/" title="Terminally-Ill Priest Warns: COVID Is Being Used by the Enemy to Drag Souls to Hell; We Must Fight!" rel="bookmark"><span class="pop-text"><span class="pop-title">Terminally-Ill Priest Warns: COVID Is Being Used by the Enemy to Drag Souls to Hell; We Must Fight!</span> </span></a><br class="pop-cl" /></li><li><a href="https://onepeterfive.com/archbishop-vigano-on-popes-support-of-homosexual-unions-francis-is-trying-to-provoke-a-schism/" title="Archbishop Viganò on Pope&#039;s Support of Homosexual Unions: Francis is Trying to Provoke a Schism" rel="bookmark"><span class="pop-text"><span class="pop-title">Archbishop Viganò on Pope's Support of Homosexual Unions: Francis is Trying to Provoke a Schism</span> </span></a><br class="pop-cl" /></li><li><a href="https://onepeterfive.com/archbishop-vigano-to-american-catholics-do-not-be-discouraged-by-the-enemy-even-in-this-terrible-hour/" title="Archbishop Viganò to American Catholics: Do Not Be Discouraged by the Enemy, Even in This Terrible Hour" rel="bookmark"><span class="pop-text"><span class="pop-title">Archbishop Viganò to American Catholics: Do Not Be Discouraged by the Enemy, Even in This Terrible Hour</span> </span></a><br class="pop-cl" /></li><li><a href="https://onepeterfive.com/the-2020-vatican-nativity-scene-is-weaponized-ugliness/" title="The 2020 Vatican Nativity Scene is Weaponized Ugliness" rel="bookmark"><span class="pop-text"><span class="pop-title">The 2020 Vatican Nativity Scene is Weaponized Ugliness</span> </span></a><br class="pop-cl" /></li></ul><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://onepeterfive.com/tags/837/" class="tag-cloud-link tag-link-837 tag-link-position-1" style="font-size: 22pt;" aria-label=". (374 items)">.</a></li>
	<li><a href="https://onepeterfive.com/tags/abortion/" class="tag-cloud-link tag-link-140 tag-link-position-2" style="font-size: 10.347305389222pt;" aria-label="Abortion (14 items)">Abortion</a></li>
	<li><a href="https://onepeterfive.com/tags/abuse/" class="tag-cloud-link tag-link-1125 tag-link-position-3" style="font-size: 12.443113772455pt;" aria-label="Abuse (26 items)">Abuse</a></li>
	<li><a href="https://onepeterfive.com/tags/amazon-synod/" class="tag-cloud-link tag-link-1383 tag-link-position-4" style="font-size: 9.5089820359281pt;" aria-label="Amazon Synod (11 items)">Amazon Synod</a></li>
	<li><a href="https://onepeterfive.com/tags/amoris-laetitia/" class="tag-cloud-link tag-link-646 tag-link-position-5" style="font-size: 17.556886227545pt;" aria-label="Amoris Laetitia (108 items)">Amoris Laetitia</a></li>
	<li><a href="https://onepeterfive.com/tags/capital-punishment/" class="tag-cloud-link tag-link-445 tag-link-position-6" style="font-size: 8.4191616766467pt;" aria-label="Capital Punishment (8 items)">Capital Punishment</a></li>
	<li><a href="https://onepeterfive.com/tags/cardinal/" class="tag-cloud-link tag-link-1097 tag-link-position-7" style="font-size: 8.4191616766467pt;" aria-label="Cardinal (8 items)">Cardinal</a></li>
	<li><a href="https://onepeterfive.com/tags/catholic/" class="tag-cloud-link tag-link-528 tag-link-position-8" style="font-size: 8.4191616766467pt;" aria-label="Catholic (8 items)">Catholic</a></li>
	<li><a href="https://onepeterfive.com/tags/china/" class="tag-cloud-link tag-link-764 tag-link-position-9" style="font-size: 10.347305389222pt;" aria-label="china (14 items)">china</a></li>
	<li><a href="https://onepeterfive.com/tags/contraception/" class="tag-cloud-link tag-link-200 tag-link-position-10" style="font-size: 8pt;" aria-label="contraception (7 items)">contraception</a></li>
	<li><a href="https://onepeterfive.com/tags/death-penalty/" class="tag-cloud-link tag-link-446 tag-link-position-11" style="font-size: 8.4191616766467pt;" aria-label="Death Penalty (8 items)">Death Penalty</a></li>
	<li><a href="https://onepeterfive.com/tags/dubia/" class="tag-cloud-link tag-link-710 tag-link-position-12" style="font-size: 12.023952095808pt;" aria-label="dubia (23 items)">dubia</a></li>
	<li><a href="https://onepeterfive.com/tags/ecumenism/" class="tag-cloud-link tag-link-107 tag-link-position-13" style="font-size: 8.8383233532934pt;" aria-label="Ecumenism (9 items)">Ecumenism</a></li>
	<li><a href="https://onepeterfive.com/tags/eucharist/" class="tag-cloud-link tag-link-571 tag-link-position-14" style="font-size: 9.7604790419162pt;" aria-label="Eucharist (12 items)">Eucharist</a></li>
	<li><a href="https://onepeterfive.com/tags/fatima/" class="tag-cloud-link tag-link-732 tag-link-position-15" style="font-size: 9.1736526946108pt;" aria-label="fatima (10 items)">fatima</a></li>
	<li><a href="https://onepeterfive.com/tags/francis/" class="tag-cloud-link tag-link-1210 tag-link-position-16" style="font-size: 10.347305389222pt;" aria-label="Francis (14 items)">Francis</a></li>
	<li><a href="https://onepeterfive.com/tags/homosexuality/" class="tag-cloud-link tag-link-835 tag-link-position-17" style="font-size: 9.1736526946108pt;" aria-label="homosexuality (10 items)">homosexuality</a></li>
	<li><a href="https://onepeterfive.com/tags/humanae-vitae/" class="tag-cloud-link tag-link-198 tag-link-position-18" style="font-size: 8.4191616766467pt;" aria-label="Humanae Vitae (8 items)">Humanae Vitae</a></li>
	<li><a href="https://onepeterfive.com/tags/intercommunion/" class="tag-cloud-link tag-link-973 tag-link-position-19" style="font-size: 9.7604790419162pt;" aria-label="intercommunion (12 items)">intercommunion</a></li>
	<li><a href="https://onepeterfive.com/tags/ireland/" class="tag-cloud-link tag-link-438 tag-link-position-20" style="font-size: 8pt;" aria-label="Ireland (7 items)">Ireland</a></li>
	<li><a href="https://onepeterfive.com/tags/isis/" class="tag-cloud-link tag-link-95 tag-link-position-21" style="font-size: 8pt;" aria-label="ISIS (7 items)">ISIS</a></li>
	<li><a href="https://onepeterfive.com/tags/islam/" class="tag-cloud-link tag-link-567 tag-link-position-22" style="font-size: 10.51497005988pt;" aria-label="Islam (15 items)">Islam</a></li>
	<li><a href="https://onepeterfive.com/tags/latin-mass/" class="tag-cloud-link tag-link-252 tag-link-position-23" style="font-size: 9.1736526946108pt;" aria-label="Latin Mass (10 items)">Latin Mass</a></li>
	<li><a href="https://onepeterfive.com/tags/liturgy-2/" class="tag-cloud-link tag-link-129 tag-link-position-24" style="font-size: 11.017964071856pt;" aria-label="liturgy (17 items)">liturgy</a></li>
	<li><a href="https://onepeterfive.com/tags/malta/" class="tag-cloud-link tag-link-727 tag-link-position-25" style="font-size: 9.5089820359281pt;" aria-label="Malta (11 items)">Malta</a></li>
	<li><a href="https://onepeterfive.com/tags/marriage-2/" class="tag-cloud-link tag-link-201 tag-link-position-26" style="font-size: 9.5089820359281pt;" aria-label="marriage (11 items)">marriage</a></li>
	<li><a href="https://onepeterfive.com/tags/mccarrick/" class="tag-cloud-link tag-link-1124 tag-link-position-27" style="font-size: 8.8383233532934pt;" aria-label="McCarrick (9 items)">McCarrick</a></li>
	<li><a href="https://onepeterfive.com/tags/novus-ordo/" class="tag-cloud-link tag-link-749 tag-link-position-28" style="font-size: 8pt;" aria-label="novus ordo (7 items)">novus ordo</a></li>
	<li><a href="https://onepeterfive.com/tags/podcast/" class="tag-cloud-link tag-link-117 tag-link-position-29" style="font-size: 8pt;" aria-label="Podcast (7 items)">Podcast</a></li>
	<li><a href="https://onepeterfive.com/tags/pope/" class="tag-cloud-link tag-link-387 tag-link-position-30" style="font-size: 10.347305389222pt;" aria-label="Pope (14 items)">Pope</a></li>
	<li><a href="https://onepeterfive.com/tags/pope-benedict-xvi/" class="tag-cloud-link tag-link-114 tag-link-position-31" style="font-size: 9.5089820359281pt;" aria-label="pope Benedict XVI (11 items)">pope Benedict XVI</a></li>
	<li><a href="https://onepeterfive.com/tags/pope-francis/" class="tag-cloud-link tag-link-573 tag-link-position-32" style="font-size: 16.550898203593pt;" aria-label="Pope Francis (83 items)">Pope Francis</a></li>
	<li><a href="https://onepeterfive.com/tags/priesthood/" class="tag-cloud-link tag-link-769 tag-link-position-33" style="font-size: 10.766467065868pt;" aria-label="priesthood (16 items)">priesthood</a></li>
	<li><a href="https://onepeterfive.com/tags/pro-life/" class="tag-cloud-link tag-link-566 tag-link-position-34" style="font-size: 9.5089820359281pt;" aria-label="Pro-Life (11 items)">Pro-Life</a></li>
	<li><a href="https://onepeterfive.com/tags/schism/" class="tag-cloud-link tag-link-705 tag-link-position-35" style="font-size: 10.766467065868pt;" aria-label="schism (16 items)">schism</a></li>
	<li><a href="https://onepeterfive.com/tags/sex-abuse/" class="tag-cloud-link tag-link-1100 tag-link-position-36" style="font-size: 9.5089820359281pt;" aria-label="Sex Abuse (11 items)">Sex Abuse</a></li>
	<li><a href="https://onepeterfive.com/tags/sspx/" class="tag-cloud-link tag-link-130 tag-link-position-37" style="font-size: 8pt;" aria-label="SSPX (7 items)">SSPX</a></li>
	<li><a href="https://onepeterfive.com/tags/synod-2/" class="tag-cloud-link tag-link-196 tag-link-position-38" style="font-size: 8.8383233532934pt;" aria-label="synod (9 items)">synod</a></li>
	<li><a href="https://onepeterfive.com/tags/synod-on-the-family/" class="tag-cloud-link tag-link-188 tag-link-position-39" style="font-size: 10.095808383234pt;" aria-label="Synod on the Family (13 items)">Synod on the Family</a></li>
	<li><a href="https://onepeterfive.com/tags/tradition/" class="tag-cloud-link tag-link-203 tag-link-position-40" style="font-size: 9.1736526946108pt;" aria-label="Tradition (10 items)">Tradition</a></li>
	<li><a href="https://onepeterfive.com/tags/traditional-latin-mass/" class="tag-cloud-link tag-link-750 tag-link-position-41" style="font-size: 8.8383233532934pt;" aria-label="traditional latin mass (9 items)">traditional latin mass</a></li>
	<li><a href="https://onepeterfive.com/tags/vatican/" class="tag-cloud-link tag-link-623 tag-link-position-42" style="font-size: 9.7604790419162pt;" aria-label="Vatican (12 items)">Vatican</a></li>
	<li><a href="https://onepeterfive.com/tags/vatican-ii/" class="tag-cloud-link tag-link-136 tag-link-position-43" style="font-size: 11.185628742515pt;" aria-label="Vatican II (18 items)">Vatican II</a></li>
	<li><a href="https://onepeterfive.com/tags/vigano/" class="tag-cloud-link tag-link-1264 tag-link-position-44" style="font-size: 10.095808383234pt;" aria-label="Vigano (13 items)">Vigano</a></li>
</ul>
</div><!--.pop-inside--></div><!--.pop-layout-v--></aside>
<aside id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://onepeterfive.com/2020/12/'> December 2020 </option>
	<option value='https://onepeterfive.com/2020/11/'> November 2020 </option>
	<option value='https://onepeterfive.com/2020/10/'> October 2020 </option>
	<option value='https://onepeterfive.com/2020/09/'> September 2020 </option>
	<option value='https://onepeterfive.com/2020/08/'> August 2020 </option>
	<option value='https://onepeterfive.com/2020/07/'> July 2020 </option>
	<option value='https://onepeterfive.com/2020/06/'> June 2020 </option>
	<option value='https://onepeterfive.com/2020/05/'> May 2020 </option>
	<option value='https://onepeterfive.com/2020/04/'> April 2020 </option>
	<option value='https://onepeterfive.com/2020/03/'> March 2020 </option>
	<option value='https://onepeterfive.com/2020/02/'> February 2020 </option>
	<option value='https://onepeterfive.com/2020/01/'> January 2020 </option>
	<option value='https://onepeterfive.com/2019/12/'> December 2019 </option>
	<option value='https://onepeterfive.com/2019/11/'> November 2019 </option>
	<option value='https://onepeterfive.com/2019/10/'> October 2019 </option>
	<option value='https://onepeterfive.com/2019/09/'> September 2019 </option>
	<option value='https://onepeterfive.com/2019/08/'> August 2019 </option>
	<option value='https://onepeterfive.com/2019/07/'> July 2019 </option>
	<option value='https://onepeterfive.com/2019/06/'> June 2019 </option>
	<option value='https://onepeterfive.com/2019/05/'> May 2019 </option>
	<option value='https://onepeterfive.com/2019/04/'> April 2019 </option>
	<option value='https://onepeterfive.com/2019/03/'> March 2019 </option>
	<option value='https://onepeterfive.com/2019/02/'> February 2019 </option>
	<option value='https://onepeterfive.com/2019/01/'> January 2019 </option>
	<option value='https://onepeterfive.com/2018/12/'> December 2018 </option>
	<option value='https://onepeterfive.com/2018/11/'> November 2018 </option>
	<option value='https://onepeterfive.com/2018/10/'> October 2018 </option>
	<option value='https://onepeterfive.com/2018/09/'> September 2018 </option>
	<option value='https://onepeterfive.com/2018/08/'> August 2018 </option>
	<option value='https://onepeterfive.com/2018/07/'> July 2018 </option>
	<option value='https://onepeterfive.com/2018/06/'> June 2018 </option>
	<option value='https://onepeterfive.com/2018/05/'> May 2018 </option>
	<option value='https://onepeterfive.com/2018/04/'> April 2018 </option>
	<option value='https://onepeterfive.com/2018/03/'> March 2018 </option>
	<option value='https://onepeterfive.com/2018/02/'> February 2018 </option>
	<option value='https://onepeterfive.com/2018/01/'> January 2018 </option>
	<option value='https://onepeterfive.com/2017/12/'> December 2017 </option>
	<option value='https://onepeterfive.com/2017/11/'> November 2017 </option>
	<option value='https://onepeterfive.com/2017/10/'> October 2017 </option>
	<option value='https://onepeterfive.com/2017/09/'> September 2017 </option>
	<option value='https://onepeterfive.com/2017/08/'> August 2017 </option>
	<option value='https://onepeterfive.com/2017/07/'> July 2017 </option>
	<option value='https://onepeterfive.com/2017/06/'> June 2017 </option>
	<option value='https://onepeterfive.com/2017/05/'> May 2017 </option>
	<option value='https://onepeterfive.com/2017/04/'> April 2017 </option>
	<option value='https://onepeterfive.com/2017/03/'> March 2017 </option>
	<option value='https://onepeterfive.com/2017/02/'> February 2017 </option>
	<option value='https://onepeterfive.com/2017/01/'> January 2017 </option>
	<option value='https://onepeterfive.com/2016/12/'> December 2016 </option>
	<option value='https://onepeterfive.com/2016/11/'> November 2016 </option>
	<option value='https://onepeterfive.com/2016/10/'> October 2016 </option>
	<option value='https://onepeterfive.com/2016/09/'> September 2016 </option>
	<option value='https://onepeterfive.com/2016/08/'> August 2016 </option>
	<option value='https://onepeterfive.com/2016/07/'> July 2016 </option>
	<option value='https://onepeterfive.com/2016/06/'> June 2016 </option>
	<option value='https://onepeterfive.com/2016/05/'> May 2016 </option>
	<option value='https://onepeterfive.com/2016/04/'> April 2016 </option>
	<option value='https://onepeterfive.com/2016/03/'> March 2016 </option>
	<option value='https://onepeterfive.com/2016/02/'> February 2016 </option>
	<option value='https://onepeterfive.com/2016/01/'> January 2016 </option>
	<option value='https://onepeterfive.com/2015/12/'> December 2015 </option>
	<option value='https://onepeterfive.com/2015/11/'> November 2015 </option>
	<option value='https://onepeterfive.com/2015/10/'> October 2015 </option>
	<option value='https://onepeterfive.com/2015/09/'> September 2015 </option>
	<option value='https://onepeterfive.com/2015/08/'> August 2015 </option>
	<option value='https://onepeterfive.com/2015/07/'> July 2015 </option>
	<option value='https://onepeterfive.com/2015/06/'> June 2015 </option>
	<option value='https://onepeterfive.com/2015/05/'> May 2015 </option>
	<option value='https://onepeterfive.com/2015/04/'> April 2015 </option>
	<option value='https://onepeterfive.com/2015/03/'> March 2015 </option>
	<option value='https://onepeterfive.com/2015/02/'> February 2015 </option>
	<option value='https://onepeterfive.com/2015/01/'> January 2015 </option>
	<option value='https://onepeterfive.com/2014/12/'> December 2014 </option>
	<option value='https://onepeterfive.com/2014/11/'> November 2014 </option>
	<option value='https://onepeterfive.com/2014/10/'> October 2014 </option>
	<option value='https://onepeterfive.com/2014/09/'> September 2014 </option>
	<option value='https://onepeterfive.com/2014/08/'> August 2014 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100761773); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100761773ns.gif" /></p></noscript></div>
		</aside>	</div>
</nav>

	<div class="category-drawer header-drawer">
		<button class="sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
		<div class="menu-categories-container"><ul id="category-menu" class="sort-list"><li id="menu-item-12889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12889"><a href="https://onepeterfive.com/category/featured-2/" data-object-id="25">Features</a></li>
<li id="menu-item-12885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12885"><a href="https://onepeterfive.com/category/1p5-blog/" data-object-id="88">1P5 Blog</a></li>
<li id="menu-item-12886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12886"><a href="https://onepeterfive.com/category/catholic-life/" data-object-id="44">Catholic Life</a></li>
<li id="menu-item-12893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12893"><a href="https://onepeterfive.com/category/theology/" data-object-id="19">Theology</a></li>
<li id="menu-item-12892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12892"><a href="https://onepeterfive.com/category/sacraments/" data-object-id="49">Sacraments &#038; Liturgy</a></li>
<li id="menu-item-12888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12888"><a href="https://onepeterfive.com/category/culture/" data-object-id="12">Culture</a></li>
<li id="menu-item-12887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12887"><a href="https://onepeterfive.com/category/church-news/" data-object-id="20">Church News</a></li>
<li id="menu-item-12890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12890"><a href="https://onepeterfive.com/category/interfaith/" data-object-id="83">Interfaith</a></li>
<li id="menu-item-12891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12891"><a href="https://onepeterfive.com/category/podcasts/" data-object-id="550">Podcasts</a></li>
</ul></div>
		<div class="featured-posts-wrap clear">
			<div class="featured-posts clear">
				<div class="post-container clear"></div>
			</div>
		</div><!-- .featured-posts -->
	</div><!-- .category-drawer -->

<div class="fixed-nav">
	<div class="container">
		<div class="menu-toggle fixed-toggle">
			<i class="fa"></i> <span>Sidebar</span>
		</div>

					<div class="fixed-nav-right">
				<nav class="social-navigation" role="navigation">
					<div class="menu-social-icons-menu-container"><ul id="menu-social-icons-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12878"><a href="http://www.facebook.com/onepeterfive">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12879"><a href="http://www.twitter.com/onepeterfive">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12880"><a href="http://www.youtube.com/onepeterfive">Youtube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12881"><a href="http://www.pinterest.com/onepeterfive">Pinterest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12882"><a href="http://feeds.feedburner.com/Onepeterfive">RSS</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			</div>
		
					<div class="browse-button">
				<div class="browse-toggle fixed-toggle"><i class="fa"></i> <span>Browse Our Articles &amp; Podcasts</span></div>
			</div>
			</div><!-- .container -->
</div><!-- .fixed-nav -->

<header id="masthead" class="site-header" role="banner">
	<!-- Site title and logo -->
	<div class="site-title-wrap">
			<!-- Use the Site Logo feature, if supported -->
	<a href="https://onepeterfive.com/" class="site-logo-link" rel="home" itemprop="url"><img width="396" height="108" src="https://onepeterfive.com/wp-content/uploads/2016/10/1P5-logotagline.png" class="site-logo attachment-baseline-logo" alt="" loading="lazy" data-size="baseline-logo" itemprop="logo" srcset="https://onepeterfive.com/wp-content/uploads/2016/10/1P5-logotagline.png 396w, https://onepeterfive.com/wp-content/uploads/2016/10/1P5-logotagline-300x82.png 300w" sizes="(max-width: 396px) 100vw, 396px" data-attachment-id="12962" data-permalink="https://onepeterfive.com/1p5-logotagline/" data-orig-file="https://onepeterfive.com/wp-content/uploads/2016/10/1P5-logotagline.png" data-orig-size="396,108" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1p5-logotagline" data-image-description="" data-medium-file="https://onepeterfive.com/wp-content/uploads/2016/10/1P5-logotagline-300x82.png" data-large-file="https://onepeterfive.com/wp-content/uploads/2016/10/1P5-logotagline.png" /></a>
	<div class="titles-wrap">
					<p class="site-title"><a href="https://onepeterfive.com/" rel="home">OnePeterFive</a></p>
			
					<p class="site-description">Rebuilding Catholic Culture. Restoring Catholic Tradition.</p>
			</div><!-- .titles-wrap -->

		<!-- Get the header background image -->
		
			<div class="site-header-bg-wrap">
				<div class="site-header-bg background-effect" style="background-image: url(https://onepeterfive.com/wp-content/uploads/2016/10/Vatican-1bandicoot.png); opacity: 0.2;"></div>
			</div>
			</div>

	<!-- Get the main menu -->
	<nav class="main-navigation" role="navigation">
		<div class="menu-customnav1-container"><ul id="menu-customnav1-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2330"><a href="https://1p5.kindful.com/?campaign=1098549">Donate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13543"><a href="https://onepeterfive.com/donate">Online</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13542"><a href="https://onepeterfive.com/donate-by-mail/">By Mail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45"><a href="https://onepeterfive.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7577"><a href="https://onepeterfive.com/about/">About 1P5</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2908"><a href="https://onepeterfive.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2719"><a href="https://onepeterfive.com/about/privacy/">Privacy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2559"><a href="https://onepeterfive.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2607"><a href="https://onepeterfive.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9443"><a href="https://onepeterfive.com/comment-policy/">Comment Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16989"><a href="https://onepeterfive.activehosted.com/f/1">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13775"><a href="https://onepeterfive.activehosted.com/f/1">Join Our Mailing List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13776"><a href="https://www.facebook.com/OnePeterFive/">Follow Us on Facebook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7290"><a href="https://onepeterfive.com/category/podcasts/">Videos &#038; Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35108"><a href="https://www.youtube.com/onepeterfive">Our YouTube Channel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35109"><a href="https://onepeterfive.com/category/videos/1p5-minute/">1P5 Minute Archive (Video)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7578"><a href="https://onepeterfive.com/category/podcasts/">1P5 Podcast Archive (Video or Audio-Only)</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7403"><a href="https://itunes.apple.com/us/podcast/onepeterfive-podcast/id987104644?mt=2">Podcast On iTunes</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2582"><a href="http://app.stitcher.com/browse/feed/52812/episodes">Podcast On Stitcher</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35110"><a href="https://podcasts.google.com/?q=1p5">Podcast on Google Podcasts</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5030"><a href="http://feeds.feedburner.com/1P5Podcast">Podcast RSS Feed</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12959"><a href="https://onepeterfive.com/about/authors/">Contributors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12960"><a href="https://onepeterfive.com/featured-contributors/">Featured Contributors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2283"><a href="https://onepeterfive.com/about/authors/">Contributors – All 1P5 Authors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2264"><a href="https://onepeterfive.com/resources-2/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16990"><a href="https://onepeterfive.com/resources-2/">Helpful Links &#038; Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17129"><a href="https://onepeterfive.com/the-top-40-a-traditional-catholic-reading-list/">The Top 40: A Traditional Catholic Reading List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2317"><a href="https://onepeterfive.com/affiliate-store">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2318"><a href="https://onepeterfive.com/affiliate-store/">Affiliate Store</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2320"><a href="https://onepeterfive.com/store/swag-store/">1P5 Merchandise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14088"><a href="https://smile.amazon.com/?ie=UTF8&#038;ein=47-2159793&#038;ref_=smi_ext_ch_47-2159793_cl&#038;ref_=smi_ext_ch_47-2159793_dl">1P5 on Amazon Smile</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14093"><a href="https://onepeterfive.com/1p5-support-options/">Ways to Support Us</a></li>
</ul>
</li>
</ul></div>	</nav><!-- .main-navigation -->
</header><!-- #masthead -->

<div id="page" class="hfeed site">
	<div id="content" class="site-content">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-37165" class="post post-37165 type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-featured-commentary with-featured-image">
						<div class="featured-image"><img width="1500" height="926" src="https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-1500x926.jpg" class="attachment-baseline-full-width size-baseline-full-width wp-post-image" alt="" loading="lazy" srcset="https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-1500x926.jpg 1500w, https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-300x185.jpg 300w, https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-1024x632.jpg 1024w, https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-768x474.jpg 768w, https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-1536x948.jpg 1536w, https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-640x395.jpg 640w, https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-425x262.jpg 425w, https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-650x401.jpg 650w, https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-1400x864.jpg 1400w, https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1.jpg 1620w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="37167" data-permalink="https://onepeterfive.com/a-pope-in-bed-with-monsters/monsterscabalmasks-1/" data-orig-file="https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1.jpg" data-orig-size="1620,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MonstersCabalMasks-1" data-image-description="" data-medium-file="https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-300x185.jpg" data-large-file="https://onepeterfive.com/wp-content/uploads/2020/12/MonstersCabalMasks-1-1024x632.jpg" /></div>
			
	<div class="container">
		<header class="entry-header entry-large">
							<div class="entry-meta">
					<ul class=" grid-cats meta-list"><li><a href="https://onepeterfive.com/category/featured-2/">Featured</a></li><li><a href="https://onepeterfive.com/category/church-news/featured-commentary/">Featured Commentary</a></li></ul>				</div><!-- .entry-meta -->
			
							<h1 class="entry-title">A Pope in Bed With Monsters</h1>
			
				<div class="byline">
		<span>
						<!-- Get the avatar -->
			<a href="https://onepeterfive.com/author/steveskojec/" title="Posts by  ">
				<img src="https://onepeterfive.com/wp-content/uploads/2016/12/stevefox-32x32.png" width="24" height="24" alt="Steve Skojec" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" />			</a>
			<a href="https://onepeterfive.com/author/steveskojec/" title="Posts by Steve Skojec" rel="author">Steve Skojec</a>		</span>
		<span><a href="https://onepeterfive.com/a-pope-in-bed-with-monsters/" rel="bookmark">December 10, 2020</a></span>
				<span>
			<a href="https://onepeterfive.com/a-pope-in-bed-with-monsters/#comments" title="Comments on A Pope in Bed With Monsters">
				One Comment			</a>
		</span>
			</div>
		</header><!-- .entry-header -->

		<div class="entry-content">
							<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='A Pope in Bed With Monsters' data-link='https://onepeterfive.com/a-pope-in-bed-with-monsters/' data-app-id-name='post_above_content'></div><div class="pf-content"><p>The other day, as I was scrolling through social media, I saw a headline that caught my eye. &#8220;<a href="https://www.businessinsider.com/china-harvesting-organs-of-uighur-muslims-china-tribunal-tells-un-2019-9?r=US&amp;IR=T">China is harvesting thousands of human organs from its Uighur Muslim minority, UN human-rights body hears.</a>&#8221; The first thing I did was look at the source. I know the kind of wicked cruelty China is capable of, but I didn&#8217;t want to be suckered in by a clickbait headline at some fringe publication.</p>
<p><em>Business Insider.</em></p><div class='code-block code-block-6 ai-viewport-2 ai-viewport-3 ai-viewport-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PCEtLSBJbnNpZGUgUGFnZXMgLSA4NTAmNTAwIC0tPgo8IS0tIEdQVCBBZFNsb3QgNCBmb3IgQWQgdW5pdCAnb25lcGV0ZXJmaXZlLmNvbScgIyMjIFNpemU6IFtbNzI4LDkwXSxbMzAwLDI1MF0sWzMzNiwyODBdXSAtLT4KPCEtLSBBZHNsb3QncyByZWZyZXNoIGZ1bmN0aW9uOiBnb29nbGV0YWcucHViYWRzKCkucmVmcmVzaChbZ3B0YWRzbG90c1sxXV0pIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTc3OTkxMzMtNCcgY2xhc3M9J2NlbnRlcmluZ3Byb3AnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTc3OTkxMzMtNCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+CjwhLS0gRW5kIEFkU2xvdCA0IC0tPgo=" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<div class='code-block code-block-3 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="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" data-class="Y29kZS1ibG9jaw=="></div>
</div>

<p>Huh. Didn&#8217;t expect that. I read on:</p>
<blockquote><p>China was accused on Tuesday of harvesting human organs from persecuted groups in the country.</p>
<p>The China Tribunal, a group that&#8217;s investigating the organ harvesting, said at a tense meeting of the United Nations Human Rights Council that the Chinese government was taking hearts, kidneys, lungs, and skin from groups including Uighur Muslims and members of the Falun Gong religious group.</p>
<p>The <a href="https://chinatribunal.com/" data-analytics-module="body_link" data-analytics-post-depth="40">China Tribunal</a> describes itself as an &#8220;independent, international people&#8217;s tribunal, and was backed by the International Coalition to End Transplant Abuse in China, an Australian human rights charity made up of lawyers, academics, and medical professionals.</p>
<p>[&#8230;]</p>
<p>Sabi was presenting evidence from <a href="https://chinatribunal.com/wp-content/uploads/2019/07/China-Tribunal-SHORT-FORM-CONCLUSION_Final.pdf" data-analytics-module="body_link" data-analytics-post-depth="60">the tribunal&#8217;s final report</a>, published in June, <a href="https://chinatribunal.com/wp-content/uploads/2019/07/ChinaTribunal_-SummaryJudgment_17June2019.pdf" data-analytics-module="body_link" data-analytics-post-depth="60">which found</a> that a &#8220;very substantial number&#8221; of prisoners were &#8220;killed to order&#8221; by the Chinese government.</p>
<p>They were &#8220;cut open while still alive for their kidneys, livers, hearts, lungs, cornea and skin to be removed and turned into commodities for sale,&#8221; the report said.</p></blockquote>
<p>Brutal, horrifying, dystopian nightmare fuel. And then this:</p><div class='code-block code-block-7 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="ai-lazy" data-code="PCEtLSBJbnNpZGUgUGFnZXMgLSAxMjM1IC0tPgo8IS0tIEdQVCBBZFNsb3QgMiBmb3IgQWQgdW5pdCAnb25lcGV0ZXJmaXZlLmNvbScgIyMjIFNpemU6IFtbNzI4LDkwXSxbMzAwLDI1MF0sWzMzNiwyODBdXSAtLT4KPCEtLSBBZHNsb3QncyByZWZyZXNoIGZ1bmN0aW9uOiBnb29nbGV0YWcucHViYWRzKCkucmVmcmVzaChbZ3B0YWRzbG90c1sxXV0pIC0tPgoKPGRpdiBpZD0nZGl2LWdwdC1hZC0xNjY3NTM0LTJiJyBjbGFzcz0nY2VudGVyaW5ncHJvcCc+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTY2NzUzNC0yYicpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+CjwhLS0gRW5kIEFkU2xvdCAyIC0tPg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>

<blockquote><p><a href="https://chinatribunal.com/statement-made-to-the-united-nations-september-2019/" data-analytics-module="body_link" data-analytics-post-depth="40">Addressing UN representatives</a>, a lawyer for the China Tribunal, Hamid Sabi, said the group had proof of the organ harvesting.</p>
<p>Sabi said the group had found that China was committing &#8220;crimes against humanity&#8221; by harvesting organs from religious minorities like the Uighurs and members of Falun Gong, which has been banned and widely persecuted by the Chinese government.</p></blockquote>
<p>My first thought, seeing the world as I do through a Catholic lens, was that this pope &#8212; this <em>cruel, wicked pope </em>&#8212; has sold out the faithful Catholics in China to a regime willing to do this to other religious minorities. The regime that is known for being &#8220;<a href="https://www.usatoday.com/story/opinion/2020/10/10/china-and-christianity-vatican-deal-china-allows-persecution-column/5899207002/">one of the world&#8217;s most notorious violators of religious freedom</a>.&#8221; A nation where there has been &#8220;<a href="https://www.opendoorsusa.org/christian-persecution/world-watch-list/china/">a rise in every facet of persecution</a>.&#8221;</p>
<p>He can&#8217;t possibly think they won&#8217;t do all these things to Catholics. <em>His flock. </em></p>
<p>And yet, he shows no indication that he cares even a little. Do you remember how this godforsaken year began? With the pope <a href="https://onepeterfive.com/1p5-minute-1-8-2020-the-slap-heard-round-the-world/">slapping the hand of an Asian woman</a> who tried desperately to speak to him on New Year&#8217;s Eve? A woman whom <a href="http://claytestament.blogspot.com/2020/01/why-destroy-their-faith-what-asian.html">some believe</a> was making an appeal to him on behalf of the Chinese people?</p>
<p>Worse yet, we don&#8217;t know <em>why </em>he did it. We know it isn&#8217;t ignorance &#8211; after all, he has been warned by experts and diplomats about what a terrible idea it was to engage in foolish Ostpolitik with Beijing. We can only speculate.</p>
<p>It <em>appears</em> he may have done it for money. He&#8217;s been accused of <a href="https://www.breitbart.com/national-security/2020/06/23/whistleblower-claims-chinese-communists-pay-vatican-2-billion-in-bribes/">taking billions in bribes</a> from the Chinese government. This might make sense, even if it&#8217;s awful. After all, as Cardinal Pell <a href="https://www.reuters.com/article/vatican-pell/vatican-risks-going-broke-slowly-former-treasurer-pell-says-idINKBN28I2GS">told Reuters this month</a>:</p>
<blockquote>
<p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">“<strong>The great challenge that lies before the Vatican is that it’s slowly going broke.</strong> Now that’s a bit of an exaggeration (but) it’s slowly happening,” he said, adding that he was basing his comments on public information.</p>
<p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">Growing Vatican deficits &#8211; the 2020 shortfall is expected to be more than 50 million euros &#8211; and a looming deficit of hundreds of millions of euros in the Vatican’s pension fund means potential future trouble.</p>
<p class="Paragraph-paragraph-2Bgue ArticleBody-para-TD_9x">“<strong>You can’t go on like that forever,</strong>” Pell said.</p>
</blockquote>
<p>Perhaps Francis sold out Chinese Catholics for another reason; perhaps it&#8217;s because he wants a seat at the table with his Chinese Comrades. After all, as <a href="https://catholicherald.co.uk/china-is-the-best-implementer-of-catholic-social-doctrine-says-vatican-bishop/">his own direct subordinate so helpfully informed us</a>, “Right now, those who are best implementing the social doctrine of the Church are the Chinese.”</p>
<p>Of course, Francis, like <a href="https://onepeterfive.com/the-peron-rule/">the good Peronist he is</a>, likes to keep his options open. Open Marxism is one thing. But what about virtue-signal &#8220;capitalism&#8221;? He rails against free markets, but he eagerly signed up for something called <a href="https://www.prnewswire.com/news-releases/the-council-for-inclusive-capitalism-with-the-vatican-a-new-alliance-of-global-business-leaders-launches-today-301187931.html">The Council for Inclusive Capitalism with the Vatican</a> (CICV). What kind of goals does this council have, you ask? <a href="https://www.inclusivecapitalism.com/guiding-principles/">Well, let&#8217;s take a peek</a>:</p>
<blockquote><p>Capitalism has delivered wealth and prosperity to billions of people around the world. However, we recognize that capitalism must evolve to promote a more sustainable, trusted, equitable, and inclusive system that works for everyone. This is especially important in these days of unprecedented technological advancement, climate disruption, public health crises, and social unrest. The Council recognizes the need for determined actions by its members and others working with them to achieve these aspirations for capitalism.</p></blockquote>
<p>If you&#8217;re thinking that sounds a lot like the World Economic Forum&#8217;s <a href="https://onepeterfive.com/building-back-better-the-buzzword-code-phrase-great-reset-proponents-use-to-signal-theyre-on-the-team/">language about the &#8220;Great Reset,&#8221;</a> and not much like real capitalism at all, that&#8217;s because that&#8217;s exactly what it is. Here&#8217;s the WEF language, as a refresher:</p>
<blockquote><p>To achieve a better outcome, the world must act jointly and swiftly to revamp all aspects of our societies and economies, from education to social contracts and working conditions. Every country, from the United States to China, must participate, and every industry, from oil and gas to tech, must be transformed. <strong>In short, we need a “Great Reset” of capitalism.</strong></p></blockquote>
<p>Remember, too, that Pope Francis has finally <a href="https://onepeterfive.com/pope-francis-shows-his-hand-adopts-great-reset-slogan/">bought in</a> to openly using the Great Reset catch phrase, &#8220;Build Back Better.&#8221;</p>
<p>For him, it&#8217;s looking like the plan is all coming together quite nicely. He&#8217;s still part of the <del>evil and insanely powerful</del> cool kids club, which is probably a very important thing for a power-hungry Argentinian social climber of dubious, if any, supernatural belief, who is willing to use the Church Christ founded like a giant NGO pushing ideological goals at the expense of salvation of souls.</p>
<p>Sometimes monsters don&#8217;t cut organs out of your still living body. Sometimes, they seek to fundamentally transform the world you live in, or the Church you thought you knew and could trust.</p>
<p>Now, I haven&#8217;t taken the time to go through the <a href="https://www.inclusivecapitalism.com/our-guardians/">list of team members</a> &#8212; &#8220;guardians,&#8221; as they call them &#8212; on the CICV with a fine-toothed comb. But one name stands out right away: <a href="https://www.inclusivecapitalism.com/member/lady-lynn-forester-de-rothschild/">Lynn Forrester de Rothschild</a>. Any time you see a Rothschild involved with something, you tend to take notice.</p>
<p>I don&#8217;t know anything about her, but a little googling tells me she&#8217;s (no surprise) <a href="https://otakukart.com/564604/lynn-forester-de-rothschild-net-worth-in-2020-and-all-you-need-to-know/">insanely rich</a>. She&#8217;s friends with (and <a href="https://www.politico.com/story/2016/10/hillary-clinton-trump-wikileaks-229864">a fundraiser for</a>) the Clintons. She <a href="https://nypost.com/2020/07/11/ghislaine-maxwell-didnt-introduce-epstein-to-prince-andrew-pal/">introduced Prince Andrew to Jeffrey Epstein</a> (and we all know how well that turned out.) And <a href="https://time.com/4587730/lynn-forester-de-rothschild-inclusive-capitalism/">she&#8217;s been advocating</a> for a reset of capitalism since at least 2016:</p>
<blockquote><p><span class="dropcap">I</span>t is perfectly obvious that failings in Western capitalism are at the root of the social and political dysfunction gripping the world. Income and wealth have indeed been monopolized by the richest few leading to widening economic inequality, stagnate wages and a shrinking middle class. The values and priorities of our capitalist system need to evolve, as they have done many times before.</p>
<p>[&#8230;]</p>
<p>Bringing business and society together is the goal of “<a href="http://www.inc-cap.com/about-us/#what-is-inclusive-capitalism" target="_blank" rel="noopener noreferrer">Inclusive Capitalism</a>”. It is not just another name for corporate social responsibility, philanthropy or redistribution. Instead, it represents a different investment and management theory. It unifies us toward a shared goal of broadly based prosperity. It reaffirms the basic bargain between society and business because firms identify and measure material environmental, social, and governance metrics for the best interests of their customers, employees, shareholders and communities. The firms that perform best for all become the most financially valuable companies.</p></blockquote>
<p>It always comes back to this: meddling. Treating nations, economies, and people like playthings. Restructuring corporations as organs of an ideological agenda. The über-rich and the ultra-powerful are apparently bored of luxurious spa retreats, obscenely expensive food and art, yacht parties, and exotic travel. I wouldn&#8217;t mind if they spent all their time on that. I wouldn&#8217;t care if they bought dozens pet tigers, or fleets of Bugatti Veyrons, or swam in vaults full of gold coins like Scrooge McDuck.</p>
<p>I just want these monsters to leave us alone. I want them not to lock us down, bankrupt us, or sell us and our children  &#8212; sometimes literally &#8212; to the highest bidder.</p>
<p>But they won&#8217;t stop, because they think they&#8217;re better than all of us. They think they&#8217;re entitled to toy with us. They think they have every right to tinker with &#8212; or even carve up piecemeal and ultimately dispose of, as the Chinese government so horrifyingly proves &#8212; human lives.</p>
<p>And like it or not, Pope Francis is one of them.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://onepeterfive.com/wp-content/uploads/2016/12/stevefox-128x128.png" width="100" height="100" alt="Steve Skojec" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="saboxplugin-authorname"><a href="https://onepeterfive.com/author/steveskojec/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Steve Skojec</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Steve Skojec is the Founding Publisher and Executive Director of OnePeterFive.com. He received his BA in Communications and Theology from Franciscan University of Steubenville in 2001. His commentary has appeared in <i>The New York Times, USA Today, The Washington Post, The Washington Times, Crisis Magazine, EWTN, Huffington Post Live, The Fox News Channel, Foreign Policy,</i> and the <i>BBC.</i> Steve and his wife Jamie have seven children.</p>
</div></div><div class="saboxplugin-web "><a href="http://www.steveskojec.com" target="_blank" >www.steveskojec.com</a></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="http://www.facebook.com/steveskojec" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-facebook" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512"><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg></span></a><a target="_self" href="http://www.twitter.com/steveskojec" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span></a><a target="_self" href="http://www.youtube.com/onepeterfive" rel="nofollow" class="saboxplugin-icon-grey"><svg aria-hidden="true" class="sab-youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></span></a></div></div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='A Pope in Bed With Monsters' data-link='https://onepeterfive.com/a-pope-in-bed-with-monsters/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='A Pope in Bed With Monsters' data-link='https://onepeterfive.com/a-pope-in-bed-with-monsters/' data-app-id-name='post_below_content'></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Tiara & Cope Inline --><div id="om-swakqbz0a7jxp2ao56kt-holder"></div><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='swakqbz0a7jxp2ao56kt';s.dataset.user='24453';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- AI CONTENT END 2 -->
			
			

				<div class='share-icons'></div><div class="post-meta"><div class="meta-column"><span>Categories</span><a href="https://onepeterfive.com/category/featured-2/" rel="category tag">Featured</a>, <a href="https://onepeterfive.com/category/church-news/featured-commentary/" rel="category tag">Featured Commentary</a></div></div>		</div><!-- .entry-content -->
	</div><!-- .container -->

</article><!-- #post-## -->
	<!-- Next and previous post links -->
	
		<!-- Next and previous post links -->
		<nav class="post-navigation clear">
			<div class="post-navigation-links">
				<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://onepeterfive.com/how-sweet-are-thy-words/" rel="prev">How Sweet are Thy Words</a></div><span class="nav-date">December 9, 2020</span></div>
				<div class="nav-next nav-post"><span class="nav-label">Next <i class="fa fa-angle-right"></i></span><div class="nav-title"><a href="https://onepeterfive.com/the-2020-vatican-nativity-scene-is-weaponized-ugliness/" rel="next">The 2020 Vatican Nativity Scene is Weaponized Ugliness</a></div><span class="nav-date">December 11, 2020</span></div>			</div>
		</nav><!-- .post-navigation -->
			</main><!-- #main -->

		
<div id="disqus_thread"></div>

	</div><!-- #primary -->

	
	</div><!-- #content -->
</div><!-- #page -->

	<div class="category-drawer footer-drawer">
		<button class="sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
		<div class="menu-footer-container"><ul id="footer-category-menu" class="sort-list"><li id="menu-item-12871" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12871"><a href="https://onepeterfive.com/category/featured-2/" data-object-id="25">Featured</a></li>
<li id="menu-item-12872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12872"><a href="https://onepeterfive.com/category/1p5-blog/" data-object-id="88">1P5 Blog</a></li>
<li id="menu-item-12873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12873"><a href="https://onepeterfive.com/category/catholic-life/" data-object-id="44">Catholic Life</a></li>
<li id="menu-item-12874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-12874"><a href="https://onepeterfive.com/category/church-news/" data-object-id="20">Church News</a></li>
<li id="menu-item-12875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12875"><a href="https://onepeterfive.com/category/theology/" data-object-id="19">Theology</a></li>
<li id="menu-item-12877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12877"><a href="https://onepeterfive.com/category/sacraments/" data-object-id="49">Sacraments</a></li>
<li id="menu-item-12981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12981"><a href="https://onepeterfive.com/category/podcasts/" data-object-id="550">Podcasts</a></li>
</ul></div>
		<div class="featured-posts-wrap clear">
			<div class="featured-posts clear">
				<div class="post-container clear"></div>
			</div>
		</div><!-- .featured-posts -->
	</div><!-- .category-drawer -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="footer-bottom">
			

			<div class="site-info">
				© 2020 OnePeterFive, Inc. All rights reserved.			</div>
		</div>
	</div><!-- .container -->
</footer><!-- #colophon -->

		<style type="text/css">
							.pgntn-page-pagination {
					text-align: center !important;
				}
				.pgntn-page-pagination-block {
					width: 60% !important;
					padding: 0 0 0 0;
												margin: 0 auto;
									}
				.pgntn-page-pagination a {
					color: #1e14ca !important;
					background-color: #dd3333 !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below,
					.blog #nav-above,
					.navigation.paging-navigation,
					.navigation.pagination,
					.pagination.paging-pagination,
					.pagination.pagination,
					.pagination.loop-pagination,
					.bicubic-nav-link,
					#page-nav,
					.camp-paging,
					#reposter_nav-pages,
					.unity-post-pagination,
					.wordpost_content .nav_post_link,.page-link,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination {
						display: none !important;
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important;
					}		</style>
		<div style="display:none">
	<div class="grofile-hash-map-0dec21533db7e3d7197339fb50b889d3">
	</div>
	<div class="grofile-hash-map-0dec21533db7e3d7197339fb50b889d3">
	</div>
	</div>
<div id='fb-pxl-ajax-code'></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Dec 2020 Campaign --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='rqmtqtyh2hxwyy2nynvn';s.dataset.user='24453';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Leaving Site Signup --><div id="om-ngap59qc4slxc73iqhvt-holder"></div><script>var ngap59qc4slxc73iqhvt,ngap59qc4slxc73iqhvt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){ngap59qc4slxc73iqhvt_poll(function(){if(window['om_loaded']){if(!ngap59qc4slxc73iqhvt){ngap59qc4slxc73iqhvt=new OptinMonsterApp();return ngap59qc4slxc73iqhvt.init({"u":"24453.679229","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;ngap59qc4slxc73iqhvt=new OptinMonsterApp();ngap59qc4slxc73iqhvt.init({"u":"24453.679229","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=385202861938448&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=385202861938448&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=37165&cd[content_name]=A+Pope+in+Bed+With+Monsters&cd[categories]=Featured%2C+Featured+Commentary&cd[tags]" alt="facebook_pixel"></noscript>
        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type="text/javascript">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</script>		<script type="text/javascript">
		var swakqbz0a7jxp2ao56kt_shortcode = true;var rqmtqtyh2hxwyy2nynvn_shortcode = true;var ngap59qc4slxc73iqhvt_shortcode = true;		</script>
		<style type="text/css">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</style><link rel='stylesheet' id='pgntn_stylesheet-css'  href='https://onepeterfive.com/wp-content/plugins/pagination/css/nav-style.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://onepeterfive.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://onepeterfive.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://onepeterfive.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://onepeterfive.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://onepeterfive.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://onepeterfive.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id='jquery-ui-slider-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":null,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.5.3' id='site_tracking-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"onepeterfive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"37165 https:\/\/onepeterfive.com\/?p=37165","disqusShortname":"onepeterfive","disqusTitle":"A Pope in Bed With Monsters","disqusUrl":"https:\/\/onepeterfive.com\/a-pope-in-bed-with-monsters\/","postId":"37165"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202051' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='baseline-js-js-extra'>
/* <![CDATA[ */
var baseline_js_vars = {"ajaxurl":"https:\/\/onepeterfive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/themes/baseline/js/baseline.js?ver=1.0' id='baseline-js-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/themes/baseline/js/headroom.js?ver=1.0' id='headroom-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/themes/baseline/js/jQuery.headroom.js?ver=0.7.0' id='headroom-jquery-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/themes/baseline/js/responsiveslides.js?ver=1.54' id='responsive-slides-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/themes/baseline/js/jquery.fitvids.js?ver=1.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"37165","ajaxurl":"https:\/\/onepeterfive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://onepeterfive.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://onepeterfive.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.0.1' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'116719016',post:'37165',tz:'-5',srv:'onepeterfive.com'} ]);
	_stq.push([ 'clickTrackerInit', '116719016', '37165' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://onepeterfive.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '8f2cfaecac', slugs: {"swakqbz0a7jxp2ao56kt":{"slug":"swakqbz0a7jxp2ao56kt","mailpoet":false},"rqmtqtyh2hxwyy2nynvn":{"slug":"rqmtqtyh2hxwyy2nynvn","mailpoet":false},"ngap59qc4slxc73iqhvt":{"slug":"ngap59qc4slxc73iqhvt","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":37165,"object_key":"post","object_type":"post","term_ids":[25,654]};</script>
		<script>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</script>
</body>
</html>
